[Top] [All Lists]

Re: Kernel crash on yosemite

To: Ralf Baechle <>
Subject: Re: Kernel crash on yosemite
From: Manish Lachwani <>
Date: Mon, 07 Feb 2005 18:02:08 -0800
Cc: TheNop <>,
In-reply-to: <>
Original-recipient: rfc822;
References: <> <> <> <>
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2) Gecko/20040308
Ralf Baechle wrote:

On Mon, Feb 07, 2005 at 05:47:24PM -0800, Manish Lachwani wrote:

recommend you upgrade your kernel.  One problem you're going to encounter
with recent kernels is that they only support the Titan 1.2 part which I
think are the ones in volume production.
However, adding support for Titan 1.0 and 1.1 in the GE driver should be fairly straight forward.

True, the CVS log should provide reasonable information about that.  What
can't be sanely retrofitted is SMP for < 1.2.

I completely agree. In any case, I dont think the CVS sources ever supported SMP for Titan < 1.2, correct?

Manish Lachwani

<Prev in Thread] Current Thread [Next in Thread>