linux-mips
[Top] [All Lists]

Re: 64-bit kernels for the Qube

To: linux-mips@linux-mips.org
Subject: Re: 64-bit kernels for the Qube
From: Kumba <kumba@gentoo.org>
Date: Fri, 20 Aug 2004 20:42:05 -0400
In-reply-to: <20040820224724.GB7373@skeleton-jack>
Original-recipient: rfc822;linux-mips@linux-mips.org
References: <20040820224724.GB7373@skeleton-jack>
Reply-to: kumba@gentoo.org
Sender: linux-mips-bounce@linux-mips.org
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Peter Horton wrote:

I'm looking to build a 64-bit 2.6.x kernel for running on the Cobalt
Qube. Can someone tell me which binutils and gcc versions I should be
using ?

P.

gcc-3.3.4 and binutils-2.14.90.0.8 work for me (also tested 2.15.90.0.3). 3.4.x has some issues, any kernel built with it seems to crash after checking for the daddui bug (tested on cobalt 32bit and O2 64bit after applying a patch to remove 'accum' from several files).


--Kumba

--
"Such is oft the course of deeds that move the wheels of the world: small hands do them because they must, while the eyes of the great are elsewhere." --Elrond

<Prev in Thread] Current Thread [Next in Thread>