linux-mips
[Top] [All Lists]

Best kernel for a Cobalt Qube 2

To: linux-mips@linux-mips.org
Subject: Best kernel for a Cobalt Qube 2
From: "Stéphane" <stf@c-gix.com>
Date: Thu, 29 Jan 2004 12:11:33 +0100
Original-recipient: rfc822;linux-mips@linux-mips.org
Sender: linux-mips-bounce@linux-mips.org
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Hello,

I'm using a Cobalt Qube 2 for a long time now, it's under a 2.4.14 kernel working 24/24 7/7 without any problem (no weird hang, no tulip problems, both internal network cards used).

It's appears that the new libc needs at least a 2.4.19 kernel, this is breaking all my debian updates. So I'll have to switch.

Do you have any advice about which kernel to use  ?

According to what I read here, 2.4.23 seems not ready and it's not clear to me if newest kernels still have problem whith the network/serial bug...

Regards,

Stephane






<Prev in Thread] Current Thread [Next in Thread>