[Top] [All Lists]

Re: Current 2.4 CVS (2.4.24-pre2) doesn't boot on SGI Indy

Subject: Re: Current 2.4 CVS (2.4.24-pre2) doesn't boot on SGI Indy
From: Kumba <>
Date: Thu, 15 Jan 2004 20:03:43 -0500
In-reply-to: <>
Original-recipient: rfc822;
References: <> <> <>
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Dominik 'Rathann' Mierzejewski wrote:
Well, it appears something has been broken during the last 2 months.
Good to know I'm not alone in this.

I have a 2.4.23 kernel I used from a 20031128 CVS snapshot that works fine, but a 2.4.23 20031214 snapshot didn't work (on an R4400@250MHz I2), so likely the problem was introduced sometime between those dates. Might help for tracking down the issue.


"Such is oft the course of deeds that move the wheels of the world: small hands do them because they must, while the eyes of the great are elsewhere." --Elrond

<Prev in Thread] Current Thread [Next in Thread>