linux-mips
[Top] [All Lists]

Recommended gcc/gas for SB1 builds?

To: linux-mips@linux-mips.org
Subject: Recommended gcc/gas for SB1 builds?
From: Kevin Paul Herbert <kph@cisco.com>
Date: 29 Dec 2003 14:51:37 -0800
Organization: cisco Systems, Inc.
Original-recipient: rfc822;linux-mips@linux-mips.org
Sender: linux-mips-bounce@linux-mips.org
What's the recommended gcc/gas versions for building the 2.6 kernel for
the SB1 processor? I'm being bit by the use of dclz in
arch/mips/sibyte/sb1250/irq_handler.S when compiling with 3.3.2. I am in
the process of building the 20030910 snapshot of gcc 3.4 and while it
does have dclz support there are various warnings when compiling the
machine description, so I am wondering if there is a better version to
try.

Thanks,
Kevin
-- 
Kevin Paul Herbert <kph@cisco.com>
cisco Systems, Inc.


<Prev in Thread] Current Thread [Next in Thread>
  • Recommended gcc/gas for SB1 builds?, Kevin Paul Herbert <=