linux-mips
[Top] [All Lists]

Re: Au1500 kernel?

To: Greg Herlein <gherlein@herlein.com>
Subject: Re: Au1500 kernel?
From: Pete Popov <ppopov@mvista.com>
Date: 21 Oct 2003 22:01:46 -0700
Cc: Linux MIPS mailing list <linux-mips@linux-mips.org>
In-reply-to: <Pine.LNX.4.44.0310211913380.3164-100000@io.herlein.com>
Organization:
Original-recipient: rfc822;linux-mips@linux-mips.org
References: <Pine.LNX.4.44.0310211913380.3164-100000@io.herlein.com>
Sender: linux-mips-bounce@linux-mips.org
On Tue, 2003-10-21 at 19:16, Greg Herlein wrote:
> > I think I had the same problem, if I remember correctly, so I used the
> > 2.95 compiler on linux-mips.org.
> 
> Unfortunately when I try to install that it fails due to rpm hell 
> (ie, dependencies).  Sigh.  OK, I can go rebuild it all from 
> source.
> 
> > BTW, only serial console, ethernet, and MTD have been updated in 2.6. I
> > haven't had time for anything else yet, including the 36 bit address
> > support.
> 
> OK, I don't need the latest 2.6 stuff - where can I grab some 
> tarballs of older 2.4 kernels with the mips patches applied - 
> does such a thing exist?

Just grab the latest 2.4 branch, which is linux_2_4. The branch is at
2.4.22, so it's up to date with the 2.4 kernels. The patches in
/pub/linux/mips/people/ppopov should apply cleanly (there are 2.4.21 and
2.4.22 versions of some of the patches). Everything should work well.

Pete


<Prev in Thread] Current Thread [Next in Thread>