linux-mips
[Top] [All Lists]

Re: Problems booting

To: linux-mips@linux-mips.org
Subject: Re: Problems booting
From: Thiemo Seufer <ica2_ts@csv.ica.uni-stuttgart.de>
Date: Mon, 20 Jan 2003 06:18:59 +0100
Cc: Karsten Merker <karsten@excalibur.cologne.de>
In-reply-to: <20030117061047.GA474@excalibur.cologne.de>
Original-recipient: rfc822;linux-mips@linux-mips.org
References: <1042769475.2735.161.camel@Opus> <20030117061047.GA474@excalibur.cologne.de>
Sender: linux-mips-bounce@linux-mips.org
User-agent: Mutt/1.4i
Karsten Merker wrote:
> On Thu, Jan 16, 2003 at 09:11:14PM -0500, Justin Pauley wrote:
> 
> > Well, MOPD works now! And I installed debian linux. However, now when i
> > try to boot with:
> > boot 3/rz0/vmlinux console=ttyS0 
> > I get the following:
> > delo V0.7 Copyright....
> > extfs_open returned Unknown ext2 error(2133571404)

I believe this is fixed in my improved version of delo. If you aren't afraid
of raw source tarballs and want to try it out, it's available at
http://www.csv.ica.uni-stuttgart.de/homes/ths/linux-mips/delo/

> > Couldnt fetch config.file /etc/delo.cconf
> 
> Try just booting with "boot 3/rz0" without further parameters. Delo takes
> its parameters a bit differently than e.g. Ultrixboot and if given no
> parameters, it should use the default values from the installation process.
> If this does not help: do you have /boot and /etc on the same partition? If
> not, this might cause the problem. AFAIK delo cannot handle the config file
> on one and the kernel on another partition. Flo, Thiemo?

Yes, still true, even for my improved version of delo.


Thiemo

<Prev in Thread] Current Thread [Next in Thread>