linux-mips
[Top] [All Lists]

Re: Problems booting

To: linux-mips@linux-mips.org
Subject: Re: Problems booting
From: Karsten Merker <karsten@excalibur.cologne.de>
Date: Fri, 17 Jan 2003 07:10:48 +0100
In-reply-to: <1042769475.2735.161.camel@Opus>
Mail-followup-to: Karsten Merker <karsten@excalibur.cologne.de>, linux-mips@linux-mips.org
Original-recipient: rfc822;linux-mips@linux-mips.org
References: <1042769475.2735.161.camel@Opus>
Sender: linux-mips-bounce@linux-mips.org
User-agent: Mutt/1.3.28i
On Thu, Jan 16, 2003 at 09:11:14PM -0500, Justin Pauley wrote:

> Well, MOPD works now! And I installed debian linux. However, now when i
> try to boot with:
> boot 3/rz0/vmlinux console=ttyS0 
> I get the following:
> delo V0.7 Copyright....
> extfs_open returned Unknown ext2 error(2133571404)
> Couldnt fetch config.file /etc/delo.cconf

Try just booting with "boot 3/rz0" without further parameters. Delo takes
its parameters a bit differently than e.g. Ultrixboot and if given no
parameters, it should use the default values from the installation process.
If this does not help: do you have /boot and /etc on the same partition? If
not, this might cause the problem. AFAIK delo cannot handle the config file
on one and the kernel on another partition. Flo, Thiemo?

To get the box booted, you can netboot the installed system with the image
from

http://people.debian.org/~merker/experimental_packages/bf-pre3.0.24-20021224/unpacked/r3k-kn02/linux.bin

which is an ELF kernel image that can be booted via MOP ("boot 3/mop
console=ttyS0" should do it).

HTH,
Karsten
-- 
#include <standard_disclaimer>
Nach Paragraph 28 Abs. 3 Bundesdatenschutzgesetz widerspreche ich der Nutzung
oder Uebermittlung meiner Daten fuer Werbezwecke oder fuer die Markt- oder
Meinungsforschung.

<Prev in Thread] Current Thread [Next in Thread>