linux-mips
[Top] [All Lists]

Re: Newport Xserver 2001-11-21

To: Guido Guenther <agx@sigxcpu.org>
Subject: Re: Newport Xserver 2001-11-21
From: "Houten K.H.C. van (Karel)" <vhouten@kpn.com>
Date: Fri, 04 Jan 2002 17:50:47 +0100
Cc: linux-mips@oss.sgi.com
In-reply-to: Your message of "Fri, 04 Jan 2002 00:44:25 +0100." <20020104004425.B1519@galadriel.physik.uni-konstanz.de>
Reply-to: vhouten@kpn.com
Sender: owner-linux-mips@oss.sgi.com
Hi Guido,

You wrote:
> On Thu, Jan 03, 2002 at 07:52:13PM +0100, Houten K.H.C. van (Karel) wrote:
> > I'm experimenting with your Xserver for my indy, currently running
> > the 2.4.16 kernel. I've used a local compiled Xserver before, but that
> > was with an older kernel. Now, using 2.4.16 and your Xserver, I get the
> > following errors:
> Which 2.4.16? The one in the debian archive works. The X-Server
> parses /proc/cpuinfo to check if it runs on an Indy(yes, thats ugly)
> since we still have now proper GIO64 bus interface. Ralf recently
> changed some things in /proc/cpuinfo that broke this parsing. He
> reverted these changes later, so current oss cvs kernels should provide
> the necessary information in /proc/cpuinfo again.

Thanks. I've checked out 2.4.17 from CVS, and it indeed solves the problem
(now I only have to reinstall the X fonts :-).

Regards,
Karel.


-- 
Karel van Houten

----------------------------------------------------------
The box said "Requires Windows 95 or better."
I can't understand why it won't work on my Linux computer. 
----------------------------------------------------------



<Prev in Thread] Current Thread [Next in Thread>