linux-mips
[Top] [All Lists]

Newport Xserver 2001-11-21

To: guido.guenther@gmx.net
Subject: Newport Xserver 2001-11-21
From: "Houten K.H.C. van (Karel)" <vhouten@kpn.com>
Date: Thu, 03 Jan 2002 19:52:13 +0100
Cc: karel@sparta.research.kpn.com, linux-mips@oss.sgi.com
Reply-to: vhouten@kpn.com
Sender: owner-linux-mips@oss.sgi.com
Hi Guido,

I'm experimenting with your Xserver for my indy, currently running
the 2.4.16 kernel. I've used a local compiled Xserver before, but that
was with an older kernel. Now, using 2.4.16 and your Xserver, I get the
following errors:

XFree86 Version 4.1.99.2 / X Window System
(protocol Version 11, revision 0, vendor release 6510)
Release Date: 12 December 2001
        If the server is older than 6-12 months, or if your card is
        newer than the above date, look for a newer version before
        reporting problems.  (See http://www.XFree86.Org/)
Build Operating System: Linux 2.4.16 mips [ELF] 
Module Loader present
(==) Log file: "/var/log/XFree86.0.log", Time: Thu Jan  3 19:50:14 2002
(==) Using config file: "/etc/X11/XF86Config"
Markers: (--) probed, (**) from config file, (==) default setting,
         (++) from command line, (!!) notice, (II) informational,
         (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) ServerLayout "simple layout"
(**) |-->Screen "Screen 1" (0)
(**) |   |-->Monitor "SGI GDM17e11"
(**) |   |-->Device "Newport Graphics"
(**) |-->Input Device "Mouse1"
(**) |-->Input Device "Keyboard1"
(**) FontPath set to 
"/usr/X11R6/lib/X11/fonts/local/,/usr/X11R6/lib/X11/fonts/mi
sc/,/usr/X11R6/lib/X11/fonts/75dpi/:unscaled,/usr/X11R6/lib/X11/fonts/100dpi/:uns
caled,/usr/X11R6/lib/X11/fonts/Type1/,/usr/X11R6/lib/X11/fonts/CID/,/usr/X11R6/li
b/X11/fonts/Speedo/,/usr/X11R6/lib/X11/fonts/75dpi/,/usr/X11R6/lib/X11/fonts/100d
pi/"
(**) RgbPath set to "/usr/X11R6/lib/X11/rgb"
(==) ModulePath set to "/usr/X11R6/lib/modules"
(--) using VT number 7

(II) Loading /usr/X11R6/lib/modules/libbitmap.so
(II) Module bitmap: vendor="The XFree86 Project"
        compiled for 4.1.99.2, module version = 1.0.0
(II) Loading /usr/X11R6/lib/modules/libpcidata.so
(II) Module pcidata: vendor="The XFree86 Project"
        compiled for 4.1.99.2, module version = 0.1.0
(EE) No OS PCI support available
(II) Loading /usr/X11R6/lib/modules/extensions/libdbe.so
(II) Module dbe: vendor="The XFree86 Project"
        compiled for 4.1.99.2, module version = 1.0.0
(II) Loading /usr/X11R6/lib/modules/extensions/libextmod.so
(II) Module extmod: vendor="The XFree86 Project"
        compiled for 4.1.99.2, module version = 1.0.0
(II) Loading /usr/X11R6/lib/modules/drivers/newport_drv.so
(II) Module newport: vendor="The XFree86 Project"
        compiled for 4.1.99.2, module version = 0.1.3
(II) Loading /usr/X11R6/lib/modules/input/mouse_drv.so
(II) Module mouse: vendor="The XFree86 Project"
        compiled for 4.1.99.2, module version = 1.0.0
(II) NEWPORT: driver for Newport Graphics Card: XL
(EE) No devices detected.

Fatal server error:
no screens found

Is this a problem with the current kernel? Or have I missed 
a config option?

Regards,
-- 
Karel van Houten

----------------------------------------------------------
The box said "Requires Windows 95 or better."
I can't understand why it won't work on my Linux computer. 
----------------------------------------------------------



<Prev in Thread] Current Thread [Next in Thread>