linux-mips
[Top] [All Lists]

Re: glibc

To: stevenliu@psdc.com (Steven Liu)
Subject: Re: glibc
From: Alan Cox <alan@lxorguk.ukuu.org.uk>
Date: Wed, 15 Aug 2001 21:58:46 +0100 (BST)
Cc: linux-mips@oss.sgi.com
In-reply-to: <no.id> from "Steven Liu" at Aug 15, 2001 01:45:47 PM
Sender: owner-linux-mips@oss.sgi.com
> I am porting Linux version 2.2.12 to Mips R3000 and need to build glibc
> but I could not find the following files:

Oh no not again.

2.2.12 is historical value only. It has remote vulnerabilities and shouldnt
be used for anything.

>       glibc-2.0.6.tar.gz

glibc 2.0 is also obsolete, heavily so

<Prev in Thread] Current Thread [Next in Thread>