linux-mips
[Top] [All Lists]

Re: about mips IDE DMA disk problem

To: Ilya Volynets <ilya@theIlya.com>
Subject: Re: about mips IDE DMA disk problem
From: Ralf Baechle <ralf@oss.sgi.com>
Date: Fri, 10 Aug 2001 20:23:16 +0200
Cc: Alan Cox <alan@lxorguk.ukuu.org.uk>, Barry Wu <wqb123@yahoo.com>, linux-mips@oss.sgi.com, boards@mips.com
In-reply-to: <01081011053902.07543@gateway>; from ilya@theIlya.com on Fri, Aug 10, 2001 at 11:05:39AM -0700
References: <E15VEgt-0001Di-00@the-village.bc.nu> <01081011053902.07543@gateway>
Sender: owner-linux-mips@oss.sgi.com
User-agent: Mutt/1.2.5i
On Fri, Aug 10, 2001 at 11:05:39AM -0700, Ilya Volynets wrote:

> > 2.2.12 is ancient including remotely exploitable security holes. If you
> > update to a vaguely recent 2.2 kernel you'll also find there are ali1535
> > drivers although I dont think anyone has verified them on mips
> Perhaps somebody should tell MIPS, Inc. people that 2.2.12 on their
> site is little bit out of date.

They're well aware of that - and working on 2.4

  Ralf

<Prev in Thread] Current Thread [Next in Thread>