[Top] [All Lists]

Problems mounting RedHat 7.0 or 7.1 from oss.sgi site

Subject: Problems mounting RedHat 7.0 or 7.1 from oss.sgi site
From: Wayne Gowcher <>
Date: Thu, 9 Aug 2001 17:29:37 -0700 (PDT)
In-reply-to: <>
I have tried unsuccessfully to use the root
and H.J.Lu's RedHat 7.1 install from the sgi ftp site.

Both give me warnings immeadiately about the files
they are trying to access :

INIT: version 2.78 booting
/etc/rc.sysinit: .: /etc/sysconfig/network: not a
regular file
/etc/rc.sysinit: .: /etc/init.d/functions: not a
regular file
                        Welcome to Red Hat Linux
                Press 'I' to enter interactive

If I then boot either with 

init=/bin/bash rw 

and use 'ls' without any parameters 'ls' warns :

bash-2.04# ls
ls: .: Invalid argument

Using ls * will give a file listing if the directory
contains any files. But the file info is totally hosed
eg from /etc:

?--------x    0 0        root           17 Jul 23 
2000 host.conf
?--------x    0 0        root          161 Jan 12 
2000 hosts.allow
?--------x    0 0        root          347 Jan 12 
2000 hosts.deny
?--------x    0 0        root          754 Feb 24
11:57 info-dir

I am using a 2.4.2 kernel that boots successfully when
using the RedHat 5.1 distribution also found on the
SGI site.

My tools are :

Any ideas as to what I am doing wrong would be

Compiler ? Glibc ? ???


Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger

<Prev in Thread] Current Thread [Next in Thread>