linux-mips
[Top] [All Lists]

Re: Probs running ntp on an indy

To: Daniel Jacobowitz <dan@debian.org>
Subject: Re: Probs running ntp on an indy
From: Andreas Jaeger <aj@suse.de>
Date: Fri, 20 Jul 2001 08:04:41 +0200
Cc: Florian Lohoff <flo@rfc822.org>, libc-alpha@sources.redhat.com, Klaus Naumann <spock@mgnet.de>, Robert Einsle <robert@einsle.de>, linux-mips@oss.sgi.com
In-reply-to: <20010719142009.A26517@nevyn.them.org> (Daniel Jacobowitz's message of "Thu, 19 Jul 2001 14:20:09 -0700")
Mail-copies-to: never
References: <20010719192614.A22495@tuvok.allgaeu.org> <Pine.LNX.4.21.0107192223140.8136-100000@spock.mgnet.de> <20010719225137.B1599@paradigm.rfc822.org> <20010719142009.A26517@nevyn.them.org>
Sender: owner-linux-mips@oss.sgi.com
User-agent: Gnus/5.090004 (Oort Gnus v0.04) XEmacs/21.4 (Academic Rigor)
Daniel Jacobowitz <dan@debian.org> writes:

> On Thu, Jul 19, 2001 at 10:51:37PM +0200, Florian Lohoff wrote:
>> On Thu, Jul 19, 2001 at 10:24:06PM +0200, Klaus Naumann wrote:
>> > I know the problem but no solution. I suspect that it's a
>> > problem of the poll function in Big Endian environments, because
>> > I can reproduce this on my Indigo2 and on an Ultra 1 as well.
>> 
>> I remember seeing a patch concerning this problem - Something with
>> rtsignals - But i cant seem to find it anymore.
> 
> That's probably this one.  I knew I'd let a patch slip.  Glibc folk, is
> this OK?  The siginfo struct is different on MIPS.

Yes, that's fine.

Thanks, I've committed it,
Andreas
-- 
 Andreas Jaeger
  SuSE Labs aj@suse.de
   private aj@arthur.inka.de
    http://www.suse.de/~aj

<Prev in Thread] Current Thread [Next in Thread>