linux-mips
[Top] [All Lists]

Re: Can mipsel linux support module?

To: Barry Wu <wqb123@yahoo.com>
Subject: Re: Can mipsel linux support module?
From: Ralf Baechle <ralf@oss.sgi.com>
Date: Tue, 10 Jul 2001 17:57:32 +0200
Cc: linux-mips@oss.sgi.com
In-reply-to: <20010707234715.80453.qmail@web13903.mail.yahoo.com>; from wqb123@yahoo.com on Sat, Jul 07, 2001 at 04:47:15PM -0700
References: <20010707234715.80453.qmail@web13903.mail.yahoo.com>
Sender: owner-linux-mips@oss.sgi.com
User-agent: Mutt/1.2.5i
On Sat, Jul 07, 2001 at 04:47:15PM -0700, Barry Wu wrote:

> I just port mipsel linux 2.2.12 to our hardware
> evaluation board. I want to modify a module
> to a character device driver. But I do not know
> how to do and which files to update. 
> Can mipsel linux support module? If so, which rpm
> do I have to download and where can I find them?
> If not, how can I  change a module to a character 
> device driver?

Latest modutils package from ftp.kernel.org should work out of the box.

  Ralf

<Prev in Thread] Current Thread [Next in Thread>