[Top] [All Lists]

Re: mmap problems ? in 2.4.5

To: Pete Popov <>
Subject: Re: mmap problems ? in 2.4.5
From: James Simmons <>
Date: Tue, 26 Jun 2001 12:20:40 -0700 (PDT)
Cc: Scott A McConnell <>,
In-reply-to: <>
> I believe the frame buffer driver interface changed in 2.4.5. It 
> supposed to be much cleaner now and the fb driver has to do less than 
> before.  You'll probably need to port your driver to 2.4.5.  If you have 
> any problems, I think the fb maintainers can help you out.

Thats the wrapper I wrote so drivers could be written with the new api
while using 2.4.X. It hasn't gone in. Plus when/if it does it should have
a effect on any core code in fbcon. 

<Prev in Thread] Current Thread [Next in Thread>