linux-mips
[Top] [All Lists]

Re: Native compile on the target using RedHat 6.1 rpms - Update

To: Ralf Baechle <ralf@oss.sgi.com>
Subject: Re: Native compile on the target using RedHat 6.1 rpms - Update
From: "Houten K.H.C. van (Karel)" <vhouten@kpn.com>
Date: Tue, 05 Jun 2001 09:50:06 +0200
Cc: Wayne Gowcher <wgowcher@yahoo.com>, linux-mips@oss.sgi.com, karel@sparta.research.kpn.com
In-reply-to: Your message of "Mon, 04 Jun 2001 23:54:43 +0200." <20010604235443.A27996@bacchus.dhis.org>
Reply-to: vhouten@kpn.com
Sender: owner-linux-mips@oss.sgi.com

> On Mon, Jun 04, 2001 at 01:53:33PM -0700, Wayne Gowcher wrote:
> 
> > I was using binutils found in
> > ftp://oss.sgi.com/pub/linux/mips/mipsel-linux/RedHat-6.1/RPMS/mipsel/
> > 
> > version is 2.10.91-1lm.mipsel.rpm
> > 
> > Do you have a rpm neweer than this or know where I may
> > get one ?
> 
> There is one in the Redhat 7.0 directory.  I think we only have big endian
> binaries, so you may have to build little endian binaries yourself.
> 

I have my RH 7.0 mipsel (glibc 2.2 based) set nearly ready. Should I
upload what I have for now?

Regards,
Karel.


-- 
Karel van Houten

----------------------------------------------------------
The box said "Requires Windows 95 or better."
I can't understand why it won't work on my Linux computer. 
----------------------------------------------------------



<Prev in Thread] Current Thread [Next in Thread>