[Top] [All Lists]

backwards compatible patch

Subject: backwards compatible patch
From: Ryan Murray <>
Date: Sun, 13 May 2001 11:54:31 -0700
User-agent: Mutt/1.3.17i
Attached is a patch that changes the MAP_BASE_ADDR macro to one that Dan
mentioned in his question about a backwards-compatible change to
that allows both new and old shlibs to run.

This seems to work -- I've run perl (with an old-binutils, with
a new-binutils built and, and it works fine.  The comment above
the change should probably be updated to indicate the new state of things,
as well...


Ryan Murray, Debian Developer (,
The opinions expressed here are my own.

Attachment: pgpW2yQookASg.pgp
Description: PGP signature

<Prev in Thread] Current Thread [Next in Thread>