[Top] [All Lists]

Re: Recommended toolchain

To: Karel van Houten <>
Subject: Re: Recommended toolchain
From: "Maciej W. Rozycki" <>
Date: Tue, 27 Mar 2001 21:02:33 +0200 (MET DST)
Cc: Simon Gee <>,
In-reply-to: <>
Organization: Technical University of Gdansk
On Tue, 20 Mar 2001, Karel van Houten wrote:

> Well, I'm currently using:
> binutils 2.10.1
> gcc 2.95.3 (with Maciej's patches)
> glibc 2.2.2 (compiled with above toolchain).
> This toolchain works for native compiles on my mipsel box.
> One drawback: I can't compile any kernels with this setup,
> For kernel compiles I use 2.8.1/egcs-2.90.27/glibc-2.0.6.

 What's wrong with the toolchain wrt the kernel now?  I've been compiling
2.4 kernels successfully till the end of January -- it's just a lack of
time and a nasty bug I want to track down that stop me from trying to
compile a new kernel these days.

+  Maciej W. Rozycki, Technical University of Gdansk, Poland   +
+        e-mail:, PGP key available        +

<Prev in Thread] Current Thread [Next in Thread>