linux-mips
[Top] [All Lists]

Re: redhat 7.0

To: Pete Popov <ppopov@mvista.com>
Subject: Re: redhat 7.0
From: Ralf Baechle <ralf@oss.sgi.com>
Date: Wed, 21 Feb 2001 08:12:24 +0100
Cc: David Jez <dave.jez@seznam.cz>, ppopov@pacbell.net, linux-mips@oss.sgi.com
In-reply-to: <3A930AB3.3AEAE5BF@mvista.com>; from ppopov@mvista.com on Tue, Feb 20, 2001 at 04:24:19PM -0800
References: <3A901B3F.ADADC601@pacbell.net> <20010220074903.A68652@stud.fee.vutbr.cz> <20010220215616.F2086@bacchus.dhis.org> <3A930AB3.3AEAE5BF@mvista.com>
Sender: owner-linux-mips@oss.sgi.com
User-agent: Mutt/1.2.5i
On Tue, Feb 20, 2001 at 04:24:19PM -0800, Pete Popov wrote:

> > Oss has a tarball with statically linked rpm 4 binaries.  Use that to
> > convert your rpm database and then install the rpm 4 rpm package for real.
> 
> I tried that; "rpm --rebuilddb" failed because it couldn't find some
> library.  I'll try again.

Hmm...  I know I went through the procedure when I upgraded posix0 from
5.1 to 7.0, so it's definately to get to work even though it definately
was hairy beyond Joe Average Sysadmin's skills.  Maybe you'll also have to
dump a copy of glibc into the to-be updates system or use the --root
option.  Somebody will have to figure out a reasonably easy to follow
and safe procedure here.

  Ralf

<Prev in Thread] Current Thread [Next in Thread>