linux-mips
[Top] [All Lists]

Re: Building XFree86 4.0.2?

To: Calvine Chew <calvine@sgi.com>
Subject: Re: Building XFree86 4.0.2?
From: Guido Guenther <guido.guenther@gmx.net>
Date: Thu, 1 Feb 2001 09:38:04 +0100
Cc: 'linux-mips' <linux-mips@oss.sgi.com>
In-reply-to: <43FECA7CDC4CD411A4A3009027999112267E49@sgp-apsa001e--n.singapore.sgi.com>; from calvine@sgi.com on Thu, Feb 01, 2001 at 02:55:28PM +0800
Mail-followup-to: Calvine Chew <calvine@sgi.com>, 'linux-mips' <linux-mips@oss.sgi.com>
References: <43FECA7CDC4CD411A4A3009027999112267E49@sgp-apsa001e--n.singapore.sgi.com>
Sender: owner-linux-mips@oss.sgi.com
User-agent: Mutt/1.2.5i
On Thu, Feb 01, 2001 at 02:55:28PM +0800, Calvine Chew wrote:
> Thanks Guido. Do I need to patch rpm too? Will glibc 2.0.6-7 do or do I need
> 2.1.95?
2.0.6 will do the job fine. You need the glibc rpm along with the
devel-rpm from oss.sgi.com:/pub/linux/mips/glibc/mips-linux. Your
toolchains might be outdated too. Egcs 1.0.3a and binutils 2.8.1 are
known to work.
 -- Guido

<Prev in Thread] Current Thread [Next in Thread>
  • Re: Building XFree86 4.0.2?, Guido Guenther <=