linux-mips
[Top] [All Lists]

RE: I'm stuck...

To: Calvine Chew <calvine@sgi.com>
Subject: RE: I'm stuck...
From: Klaus Naumann <spock@mgnet.de>
Date: Thu, 30 Nov 2000 22:30:01 +0100 (CET)
Cc: "'linux-mips@oss.sgi.com'" <linux-mips@oss.sgi.com>
In-reply-to: <43FECA7CDC4CD411A4A3009027999112267CAB@sgp-apsa001e--n.singapore.sgi.com>
Sender: owner-linux-mips@oss.sgi.com
On Thu, 30 Nov 2000, Calvine Chew wrote:

> Hi Klaus...
> 
> I would have installed RedHat 6.2 (like a trueblue SGI-man :-) but
> the boot kernel hits the PC Card Services hang on installation.
> SuSE 6.4 doesn't, hooked up my ethernet/modem and scsi cards beautifully.

It's ok - I was just kiddin' because it's known that I'm not a big fan
of the SuSE distribution for several reasons - but I'm far away from
wanting to start a distro war here. So to make it clear I really was
joking.

[snipped verbose message]

Calvine, what I'm asking myself is, if the box actually has connection
to the net. Becuase if you don't get a single packet out on bootp time
then something really is broken. So please try to check in any way if
the box has netconn - does it have an AUI ? Some SGI systems seem
to use that as first ethernet adapter and have problems with it ...

                        HTH, Klaus

-- 
Full Name   : Klaus Naumann     | (http://www.mgnet.de/) (Germany)
Nickname    : Spock             | Org.: Mad Guys Network
Phone / FAX : ++49/177/7862964  | E-Mail: (spock@mgnet.de)
PGP Key     : www.mgnet.de/keys/key_spock.txt


<Prev in Thread] Current Thread [Next in Thread>