[Top] [All Lists]

Re: Linux Mips kernel!

To: Nicu Popovici <>
Subject: Re: Linux Mips kernel!
From: Guido Guenther <>
Date: Tue, 24 Oct 2000 16:04:59 +0200
In-reply-to: <>; from on Tue, Oct 24, 2000 at 04:22:27PM -0400
References: <>
User-agent: Mutt/1.0.1i
On Tue, Oct 24, 2000 at 04:22:27PM -0400, Nicu Popovici wrote:
> Hello,
> I have the final version of Mips Linux kernel from the CVS site but I do
> not manage to compile it.
> After make menuconfig , make  dep and make CROSS_COMPILE=mips-linux-   I
> get the following error.
what versions of gcc/binutils are you using? I'd recommend binutils
2.8.1 + mips-patches & egcs 1.0.3a + mips-patches. If I remember
correntcly they are packaged ready for crosscompiling on oss.
 -- Guido

<Prev in Thread] Current Thread [Next in Thread>