linux-mips
[Top] [All Lists]

Re: stable binutils, gcc, glibc ...

To: Jun Sun <jsun@mvista.com>
Subject: Re: stable binutils, gcc, glibc ...
From: Andreas Jaeger <aj@suse.de>
Date: 20 Oct 2000 13:09:35 +0200
Cc: linux-mips@fnet.fr, linux-mips@oss.sgi.com
In-reply-to: <39E7EB73.9206D0DB@mvista.com>
Mail-copies-to: never
References: <39E7EB73.9206D0DB@mvista.com>
Sender: owner-linux-mips@oss.sgi.com
User-agent: Gnus/5.0808 (Gnus v5.8.8) XEmacs/21.1 (Channel Islands)
I'd like to add the following paragraph to the glibc2 FAQ.  Is this
correct?

Btw. I've updated my www page.

Andreas

??mips  Which tools should I use for MIPS?

{AJ} Either use as compiler egcs 1.1.2 or the current development version of
gcc 2.96 from CVS.  gcc 2.95.x does not work correctly on mips-linux.

You need recent binutils, anything before and including 2.10 will not work
correctly.  Either try the Linux binutils 2.10.0.26 from HJ Lu or the
current development version of binutils.

For details check also my page <http://www.suse.de/~aj/glibc-mips.html>.

-- 
 Andreas Jaeger
  SuSE Labs aj@suse.de
   private aj@arthur.inka.de
    http://www.suse.de/~aj

<Prev in Thread] Current Thread [Next in Thread>