linux-mips
[Top] [All Lists]

Re: Problem with the new glibc-2.0.6

To: Ian Chilton <mailinglist@ichilton.co.uk>
Subject: Re: Problem with the new glibc-2.0.6
From: Ralf Baechle <ralf@oss.sgi.com>
Date: Thu, 28 Sep 2000 01:03:41 +0200
Cc: linux-mips@oss.sgi.com
In-reply-to: <20000927214754.A20741@woody.ichilton.co.uk>; from mailinglist@ichilton.co.uk on Wed, Sep 27, 2000 at 09:47:54PM +0100
References: <20000927214754.A20741@woody.ichilton.co.uk>
Sender: owner-linux-mips@oss.sgi.com
On Wed, Sep 27, 2000 at 09:47:54PM +0100, Ian Chilton wrote:

> I built the older glibc 2.0.6 fine, but had problems with egcs when I built 
> dynamically, and ldconfig would not work...so, I started again...
> 
> However, the new glibc that was released the other day, does not work :(
> 
> I am using binutils 2.8.1 and egcs 1.0.3a
> 
> Any ideas?

The common dominator of the bug reports I have is building with binutils
2.8.1, so I'll have to take another look at this piece of sh^H^Hpleasure.

  Ralf

<Prev in Thread] Current Thread [Next in Thread>