linux-mips
[Top] [All Lists]

Re: SGI-Linux VisualWorkstations

To: michael.j.lewis@db.com
Subject: Re: SGI-Linux VisualWorkstations
From: Andy Isaacson <adi@mr-happy.com>
Date: Tue, 25 Jul 2000 11:15:35 -0500
Cc: linux@cthulhu.engr.sgi.com
In-reply-to: <85256927.0048395E.00@nysmtp4001.svc.btco.com>; from michael.j.lewis@db.com on Tue, Jul 25, 2000 at 02:08:52PM +0100
References: <85256927.0048395E.00@nysmtp4001.svc.btco.com>
Sender: owner-linux-mips@oss.sgi.com
User-agent: Mutt/1.2.4i
On Tue, Jul 25, 2000 at 02:08:52PM +0100, michael.j.lewis@db.com wrote:
> Has anyone managed to get Linux (any distribution) onto the Visual
> Workstation? Personally, had a no. of problems
> with the Visual Workstation and my last gasp effort to use the machine
> (apart from as a dust magnet) is to run Linux on
> them .... any info. pls. let me know. (linux.sgi.com ... used to have a
> couple of pages as I recall, but dont think they are there now....)

I have the instructions I used up at
http://www.lcse.umn.edu/~adi/visws/
The detailed (but only correct for the LCSE setup) instructions are at
http://www.lcse.umn.edu/~adi/visws/lcse-setup.html

It's not terribly useful, though... we had a lot of problems with our
setup and the systems are back to running NT full time.

Off the top of my head
 - XFree86 4.0 fbdev driver had color problems
 - only the first bank of memory was usable (256 of our 1024 MB)
 - accessing the floppy or CD-ROM was likely to hang the machine
 - 2.2.10 was the only kernel I could get running

-andy
-- 
Andy Isaacson <adi@mr-happy.com> http://web.mr-happy.com/~adi/

<Prev in Thread] Current Thread [Next in Thread>