linux-mips
[Top] [All Lists]

Re: Simple Linux/MIPS 0.2b

To: "J. Scott Kasten" <jsk@tetracon-eng.net>
Subject: Re: Simple Linux/MIPS 0.2b
From: Keith M Wesolowski <wesolows@chem.unr.edu>
Date: Wed, 19 Jul 2000 18:51:56 -0700
Cc: linux-mips@oss.sgi.com
In-reply-to: <Pine.SGI.4.10.10007191916250.7274-100000@thor.tetracon-eng.net>; from jsk@tetracon-eng.net on Wed, Jul 19, 2000 at 07:56:25PM -0300
References: <20000719101346.B7480@chem.unr.edu> <Pine.SGI.4.10.10007191916250.7274-100000@thor.tetracon-eng.net>
Sender: owner-linux-mips@oss.sgi.com
User-agent: Mutt/1.2i
On Wed, Jul 19, 2000 at 07:56:25PM -0300, J. Scott Kasten wrote:

> There is one thing at this point that would really really help.  I need to
> establish a reference point and follow someone elses procedures exactly to
> determine what the source of my problem is and why some of you are not
> seeing this to the extent that I am.  In this way, we can verify whether
> or not there is a bonified problem, and if it is with the tools, maybe get
> it fixed.

Before you get carried away with this, I should point out that I've
been looking at this problem in more detail. Many of my X programs
don't work either; they get SEGV, never bus errors. I suspect this is
a glibc bug. I can run a few programs, such as xhost and the server
itself. I did have a full X setup, including a working server, under
0.1. That was built exactly the same way I've done it under 0.2b. You
may wish to try both and see which works better.

If you like, I will return to 0.1 and duplicate my previous efforts. I
can then describe the exact procedure to you.

-- 
Keith M Wesolowski                      wesolows@chem.unr.edu
University of Nevada                    http://www.chem.unr.edu
Chemistry Department Systems and Network Administrator

<Prev in Thread] Current Thread [Next in Thread>