[Top] [All Lists]

Re: GDB question.

To: "J. Scott Kasten" <>
Subject: Re: GDB question.
From: Keith M Wesolowski <>
Date: Fri, 7 Jul 2000 08:34:52 -0700
In-reply-to: <>; from on Fri, Jul 07, 2000 at 09:52:09AM -0300
References: <> <>
User-agent: Mutt/1.2i
On Fri, Jul 07, 2000 at 09:52:09AM -0300, J. Scott Kasten wrote:

> I've noticed in the Hard Hat 5.1 and the Simple Linux distros that GDB is
> lacking.  Is there a reason for that?  This is not a complaint, but more
> an iquiry to find out if there's known problems before I go banging my
> head against the wall trying to build something that won't for some
> reason or the other.
> I'm presently using egcs-1.1.2, binutils 2.9.5, BFD 000425, and
> glibc-2.0.6 from Simple Linux 0.1 on an Indy.
> Would appreciate any tips/tricks/caveats beforehand.

There is gdb 5.0 in the experimental Simple 0.2a set. You can try it
Note that this is glibc 2.2 based and may be highly unstable.
Nevertheless, it's what I'm currently using and I can verify that gdb
works. You may also be able to build gdb 4.17 or so from CVS on your
glibc 2.0 system; I don't know.

Keith M Wesolowski            
University of Nevada          
Chemistry Department Systems and Network Administrator

<Prev in Thread] Current Thread [Next in Thread>