linux-mips
[Top] [All Lists]

rpm: precompiled binary install error

To: "'linux@engr.sgi.com'" <linux@cthulhu.engr.sgi.com>
Subject: rpm: precompiled binary install error
From: simba <simba@secns.sec.samsung.co.kr>
Date: Mon, 30 Aug 1999 11:21:47 +0900
Sender: owner-linux@cthulhu.engr.sgi.com
I downloaded precompiled binary for Linux/i386 from ftp.linux.sgi.com the 
mips-howto refer to.
When I install that dependency error occured.

#rpm -ivh binutils-mips-linux-2.8.2-1.i386.rpm
failed dependencies
        libc.so.6(GLIBC_2.1) is needed by binutils-mips-linux-2.8.1-1
        libc.so.6(GLIBC_2.0) is needed by binutils-mips-linux-2.8.1-1

how can I install?

<Prev in Thread] Current Thread [Next in Thread>