linux-mips
[Top] [All Lists]

Re: HAL2 driver 0.2

To: Matthias Kleinschmidt <mkleinschmidt@gmx.de>
Subject: Re: HAL2 driver 0.2
From: Ulf Carlsson <ulfc@bun.falkenberg.se>
Date: Thu, 8 Apr 1999 06:14:52 +0200
Cc: Linux SGI <linux@cthulhu.engr.sgi.com>
In-reply-to: <19990407171538.A3751@fmc-container.mach.uni-karlsruhe.de>; from Matthias Kleinschmidt on Wed, Apr 07, 1999 at 05:15:38PM -0400
Mail-followup-to: Matthias Kleinschmidt <mkleinschmidt@gmx.de>, Linux SGI <linux@cthulhu.engr.sgi.com>
References: <19990406221641.A6206@bun.falkenberg.se> <19990407015956.A2584@fmc-container.mach.uni-karlsruhe.de> <19990407122257.D19733@bun.falkenberg.se> <19990407134133.A925@fmc-container.mach.uni-karlsruhe.de> <19990407202731.A1042@bun.falkenberg.se> <19990407171538.A3751@fmc-container.mach.uni-karlsruhe.de>
Sender: owner-linux@cthulhu.engr.sgi.com
> Ok, I apologize. I forgot to rebuild soundcore.o. Now I can load the
> modules. But the order in your HOWTO is wrong. I had to load snd-timer
> before snd-pcm1. Playing wavs and mpegs works as well after building the
> ALSA devices.

Ok, this is another thing I forgot. I did a ``make install'' once so my devices
where ok all the time. Maybe I can extract that util which sets up the devices
from ALSA or is it included in the RPM?

I've fixed the HOWTO now.

> Great job!

Thanks :-)

> > rpm --rebuild alsa-driver-0.3.0-pre5-2.src.rpm 
> 
> Unfortunately that did not work. Maybe because all files in that package have
> timestamps Jan xx 2000?

I have set my clock correctly now, I actually did that yesterday. I have also
touched the all the files on my harddrives so I will not end up with any Jan xx
2000 files again. I'll upload correct versions..

- Ulf

<Prev in Thread] Current Thread [Next in Thread>