linux-mips
[Top] [All Lists]

Linux/Mips installation

To: linux@cthulhu.engr.sgi.com
Subject: Linux/Mips installation
From: Jake Griesbach <griesbac@gamera.colorado.edu>
Date: Mon, 8 Mar 1999 09:57:29 -0700 (MST)
Reply-to: Jake Griesbach <griesbac@gamera.colorado.edu>
Sender: owner-linux@cthulhu.engr.sgi.com
Hi,

I'm new to this list, so please forgive me if this has already been
addressed earlier...

I'm trying to install SGI/Linux onto an Indy workstation using the
instructions found at http://www.linux.sgi.com/mips/manhattan.  I've got
the machine so that it net boots the kernel and starts the installation
program.  However, after I select the hard drive I want to install to, I
get the following error:

                                         Oops: 0000
$0 : 00000000 1000fc00 00001000 ffffffe0
$4 : 00000020 00000000 1000fc00 1000fc00
$8 : 00000010 881095c0 00000001 00000068
$12: 00000000 8df81740 8df80000 88139e80
$16: 00000000 00001000 adf49000 8df47800
$20: 8df50e70 bfbc0003 00000000 bfb90000
$24: 00000001 2abe2f30
$28: 8de6a000 8de6bb98 8df50e70 880fa8c4
epc   : 88020f80
Status: 1000fc02
Cause : 00000008
install exited abnormally -- received signal 11
sending termination signals...done
sending kill signals...done
umounting filesystems...
/proc
umount failed /tmp
you may safely reboot your system


This happens directly after I select my target hard drive from the hard
drive list.  It doesn't seem to matter whether or not I try to partition
it with the Edit option on the menu.

Do you have any ideas as to what may be wrong?  I'm using the
hardhat-sgi-5.1.tar.gz file from
ftp://ftp.linux.sgi.com:/pub/linux/mips/RedHat.

Thanks!!

Jake Griesbach
University of Colorado






<Prev in Thread] Current Thread [Next in Thread>