linux-mips
[Top] [All Lists]

Re: able to bootp/NFS-install/reboot R4400SC Indy

Subject: Re: able to bootp/NFS-install/reboot R4400SC Indy
From: Chad Carlin <chad@dallas.sgi.com>
Date: Mon, 22 Feb 1999 12:14:22 -0600
Cc: SGI Linux <linux@cthulhu.engr.sgi.com>
Organization: Silicon Graphics Inc.
References: <Pine.LNX.3.96.990217020751.6350A-100000@lager.engsoc.carleton.ca>
Reply-to: chad@sgi.com
Sender: owner-linux@cthulhu.engr.sgi.com
I got my 200MHz R4400 working too. Yes it actually boots. I guess you guys
weren't making all this stuff up after all.

I have one problem though. Something is broken in modules. The networking
stuff is working incorrectly because of this. When I try to telnet in from
another host, the linux-indy panics. I can hand copy more verbose
information when I get home if this is not a common problem that everyone
else knows the answer to.

Almost there.
Chad


Alex deVries wrote:

> On Tue, 16 Feb 1999, Joan Eslinger wrote:
> > Anyway, vmlinux-indy-990212 was the winner: it booted up into the
> > installer, I was able to do a complete install (ignoring swap, as web
> > page says), and it's up and running. I'm sending this out to let those
> > who've been having trouble with Indy/R4400SC know that it can be done
> > now!
>
> Okay, that's cool.  Could you give us an output from your irix's hinv?
>
> - Alex
>
> --
> Alex deVries, puffin on LinuxNet.
> I know exactly what I want in life.

--
           -----------------------------------------------------
            Chad Carlin                          Special Systems
            Silicon Graphics Inc.                   972.205.5911
            Pager 888.754.1597          VMail 800.414.7994 X5344
            chad@sgi.com             http://reality.sgi.com/chad
           -----------------------------------------------------
        "flying through hyper space ain't like dusting crops, boy"




<Prev in Thread] Current Thread [Next in Thread>