[Top] [All Lists]

Re: cross-compile glibc2

Subject: Re: cross-compile glibc2
Date: Wed, 17 Feb 1999 00:40:09 +0100
In-reply-to: <>; from on Tue, Feb 16, 1999 at 01:15:13AM +0900
References: <>
On Tue, Feb 16, 1999 at 01:15:13AM +0900, wrote:

> I'm trying to compile glibc2.0.6 from SGI's ftp site
> with egcs-1.0.2 as cross-compiler on Linux/Intel.
> But I got following error messages on making shared lib stage.
> Does any one suggest to me ?

The ld core dump bug in binutils 2.8.1 has been fixed in newer releases
of which we didn't yet publish crosscompiler binaries, mostly because those
of use who use crosscompilers only use it to build the kernel and kernel
build aren't affected.  Whatever, the solution is to rip the patches from
a current binutils-2.8.1 srpm package from somewhere
in /pub/linux/redhat/5.2/ and use them for rebuilding the cross-binutils.


<Prev in Thread] Current Thread [Next in Thread>