linux-mips
[Top] [All Lists]

Is SGILinux-5.0 obsolete ?

To: linux@cthulhu.engr.sgi.com
Subject: Is SGILinux-5.0 obsolete ?
From: Daniel Veillard <Daniel.Veillard@w3.org>
Date: Sat, 11 Jul 1998 13:43:29 -0400
Organization: World Wide Web Consortium (W3C)
Reply-to: Daniel.Veillard@w3.org
Sender: owner-linux@cthulhu.engr.sgi.com
 I now have both SGILinux-5.0 and SGILinux-5.1 archived on rufus.w3.org
and my feeling is that the 5.0 packages don't need anymore public exposure
(plus there are a couple of broken RPM in the 5.0 distrib).
 So I'm thinking about removing the 5.0 distrib from the mirrors, HTML output
and rpmfind database. 
 Opinions ?
 Also I may be able to grab and reinstall an old Indy at the end of the month,
but it has only a 1 Gig internal HD with a single IRIX partition, I'm not sure
I will be able to grab an external drive. In such a situation is it possible
to install SGILinux ? My limited understanding of the situation is that the
ROM loader only understand Irix partition format and then to load the kernel
one need to keep it in such a partition, in that case it seems I will have
a hard time without using a second drive for Linux install, right ?

 Daniel

-- 
Daniel.Veillard@w3.org | W3C  MIT/LCS  NE43-344  | Today's Bookmarks :
Tel : +1 617 253 5884  | 545 Technology Square   | Linux, WWW, rpm2html,
Fax : +1 617 258 5999  | Cambridge, MA 02139 USA | badminton, Kaffe,
http://www.w3.org/People/W3Cpeople.html#Veillard | HTTP-NG and Amaya.

<Prev in Thread] Current Thread [Next in Thread>
  • Is SGILinux-5.0 obsolete ?, Daniel Veillard <=