linux-mips
[Top] [All Lists]

Re: glibc problem

To: linux@cthulhu.engr.sgi.com
Subject: Re: glibc problem
From: Dong Liu <dliu@npiww.com>
Date: Wed, 22 Apr 1998 19:24:40 -0400
Sender: owner-linux@cthulhu.engr.sgi.com
This what I found out:

The library verion from the root filesystem on ftp.linux.sgi.com

libc 2.0.4  libpthread  0.6

The version og glibc RPM from redhat 4.9.1

libc 2.0.6 libpthread 0.7

If I use libc-2.0.6 and libpthread-0.7, ld complains some missing
symbols, if I use libc-2.0.6 and libpthread-0.6, I get Segmentation
Fault:=(.

Dong.

BTW, is there a X server for sgi-linux?





<Prev in Thread] Current Thread [Next in Thread>