linux-mips-fnet
[Top] [All Lists]

Re: ld.so-1.9.x for mips

To: Michael Shmulevich <michaels@jungo.com>
Subject: Re: ld.so-1.9.x for mips
From: Ralf Baechle <ralf@oss.sgi.com>
Date: Mon, 23 Apr 2001 17:03:02 -0300
Cc: Linux/MIPS <linux-mips@oss.sgi.com>, FR Linux/MIPS <linux-mips@fnet.fr>
In-reply-to: <3AE44D0A.9080003@jungo.com>; from michaels@jungo.com on Mon, Apr 23, 2001 at 06:40:58PM +0300
References: <3AE44D0A.9080003@jungo.com>
User-agent: Mutt/1.2.5i
On Mon, Apr 23, 2001 at 06:40:58PM +0300, Michael Shmulevich wrote:

> I have seen a compiled version of ld.so-1.9.11_mips on ftp.rfc882.com 
> site.I am searching for its sources.
> 
> Where can I find them, please?

While this package surprisingly compiles for MIPS it shouldn't be used
ever for anything on Linux/MIPS as we don't have libc4 / libc 5.  The
equivalent for libc6 aka glibc 2 is part of glibc.

Florian, can you remove this package from Debian/MIPS?

  Ralf

<Prev in Thread] Current Thread [Next in Thread>