linux-mips-fnet
[Top] [All Lists]

Re: MIPS compilation problem with 2.4.0

To: "chandra shekhar" <chandra.shekhar@wipro.com>
Subject: Re: MIPS compilation problem with 2.4.0
From: Ralf Baechle <ralf@uni-koblenz.de>
Date: Tue, 3 Apr 2001 15:47:55 +0200
Cc: linux-mips@fnet.fr
In-reply-to: <3AC2B5DB.72EE4FC3@wipro.com>; from chandra.shekhar@wipro.com on Thu, Mar 29, 2001 at 06:14:13AM +0200
References: <3AC2B5DB.72EE4FC3@wipro.com>
User-agent: Mutt/1.2.5i
On Thu, Mar 29, 2001 at 06:14:13AM +0200, chandra shekhar wrote:

> I am unable to compile the kernel with 2.4.0 kernel sources on 32-bit
> MIPS.  I am using the old cross compiler (egcs1.03a).

No chance.  egcs 1.0 _will_ misscompile the kernel.

> Has any one compiled successfully for the MIPS platform. I am unable to
> locate latest egcs rpm for installing the latest cross compiler stuff.

oss.sgi.com.

> Please let me know the location from where I can get the latest egcs rpm.
> 
> Also please let me know any changes in the menuconfig needs to be done
> for the kernel compilation to gothrough.

You want to enable crosscompilation.

> Any additional information on this is greatly appreciated.

  Ralf

<Prev in Thread] Current Thread [Next in Thread>
  • Re: MIPS compilation problem with 2.4.0, Ralf Baechle <=