[Top] [All Lists]

Kernel compiler

Subject: Kernel compiler
From: Ralf Baechle <>
Date: Fri, 3 Nov 2000 22:19:26 +0100
Due to compiler bugs with named initializers the use of egcs 1.1.2 has
ben deprecated for Linux; Linux 2.4.0-test10 will refuse to compile with
older compilers.

mips64 users can ignore this message;  they're currently all using egcs 1.1.2
and therefore not affected.


<Prev in Thread] Current Thread [Next in Thread>