linux-mips-fnet
[Top] [All Lists]

libc upgrade

To: linux-mips@oss.sgi.com, linux-mips@fnet.fr, linux-origin@oss.sgi.com
Subject: libc upgrade
From: Ralf Baechle <ralf@oss.sgi.com>
Date: Fri, 22 Sep 2000 15:26:04 +0200
I've uploaded the hopefully last glibc 2.0.6 release to oss.sgi.com.  The
rpm package filenames are:

  glibc-2.0.6-6lm.src.rpm,
  glibc-2.0.6-6lm.mips.rpm,
  glibc-devel-2.0.6-6lm.mips.rpm,
  glibc-profile-2.0.6-6lm.mips.rpm,
  glibc-debug-2.0.6-6lm.mips.rpm

This release fix a number of bug that have been hanging in the dynamic
linker basically forever and is urgently recommended to install.

Once more rpm in it's stupidity being a static linked program breaks.  I
therefore also provide new rpm binaries:

  rpm-3.0-6.0lm.mips.rpm
  rpm-devel-3.0-6.0lm.mips.rpm

No new source package for rpm since this is just a recompile of the
package.  Not that also other software which has been statically linked
against libdl needs to be rebuilt against this library release.

IMPORTANT: you must install these new rpm binaries before you upgrade
glibc!

  Ralf

<Prev in Thread] Current Thread [Next in Thread>