linux-mips-fnet
[Top] [All Lists]

Re: CVS-2.3.99-pre8 broken?

To: Karsten Merker <karsten@excalibur.cologne.de>
Subject: Re: CVS-2.3.99-pre8 broken?
From: Dave Airlie <airlied@csn.ul.ie>
Date: Fri, 9 Jun 2000 02:21:52 +0100 (IST)
Cc: linux-mips@fnet.fr
In-reply-to: <20000608213300.A9732@excalibur.cologne.de>
I was holding the 5000/200 port together at one stage :-), I've got an
updated declance.c on my web page http://www.skynet.ie/~airlied/mips/

maybe you can check does declance_2_3_48.c works with the latest kernel??
my DS is in pieces on my floor and my PC and laptop and myself are all
over the place, hopefully in the next few weeks I can will be moving house
to somewhere with better net access...

Seeya then,
        Dave.

On Thu, 8 Jun 2000, Karsten Merker wrote:

> Hallo,
> 
> I have to followup to myself...
> 
> [oops when issuing the bootp request on a DECstation 5000/200]
> > On a 5000/240 everything runs fine, using the same kernel image, so the
> > problem must be in a difference between the /200 and the /240.
> > 
> > Does anyone have similar problems? If yes, please describe your hardware
> > configuration.
> 
> Harald just told me about the different memory layout for the lance used
> in the 5000/200 in comparison to the /240 and the problems with the
> declance driver resulting from these, so the source of the problem is
> clear.
> 
> Greetings,
> Karsten
> 

-- 
------------ David Airlie, David.Airlie@ul.ie,airlied@skynet --------
Telecommunications Research Centre, ECE Dept, University of Limerick \
http://www.csn.ul.ie/~airlied   -- Telecommunications Researcher      \
--- TEL: +353-61-202695 -----------------------------------------------

<Prev in Thread] Current Thread [Next in Thread>