[Top] [All Lists]

Re: Binutils woes

To: Karsten Merker <>
Subject: Re: Binutils woes
From: Richard van den Berg <>
Date: Fri, 12 Nov 1999 18:32:09 +0100 (MET)
In-reply-to: <>
On Fri, 12 Nov 1999, Karsten Merker wrote:

> Ralf has recommended using his binutils-19990825.tar.gz from
> because of the many bugfixes he has put into this version. Unfortunately I
> am experiencing problems with them. For example gv 3.5.8 crashes when
> built with these binutils while it works when built with the old
> binutils-2.8.1 (including the according mips-patches).
> Did anybody make similar experiences or am I doing something wrong
> otherwise? I am still using the following packages:
> Name        : egcs                         Relocations: (not relocateable)
> Version     : 1.0.2                             Vendor: (none)
> Release     : 9                             Build Date: Tue Aug 11 21:25:28 
> 1998

Have you tried 1.0.3a? That version is explained in the Linux/MIPS HOWTO.
Together with binutils 2.8.1 it builded running binaries and glibc 2.0.7.
If hasn't the rpm's I'll upload them whereever you like.


<Prev in Thread] Current Thread [Next in Thread>