linux-mips-fnet
[Top] [All Lists]

Re: Fw: Trouble in booting my DECstation 5000/260

To: R.vandenBerg@inter.NL.net (Richard van den Berg)
Subject: Re: Fw: Trouble in booting my DECstation 5000/260
From: Karel van Houten <K.H.C.vanHouten@research.kpn.com>
Date: Thu, 03 Jun 1999 18:33:12 +0200 (MET DST)
Cc: linux-mips@fnet.fr
In-reply-to: <Pine.LNX.3.95.990603180616.977B-100000@whale.dutch.mountain>
Richard wrote:

> On Thu, 3 Jun 1999, Houten K.H.C. van (Karel) wrote:
> 
> > Hagen has problems with his 260. It seems to panic during bootp.
> > Has anyone seen this before? Or even has a hint for a solution?
> 
> [snipped most of boot messages]
> 
> > eth0: IOASIC onboard LANCE, addr = 08:00:2b:39:bb:25, irq = 3
> > eth1: PMAD-AA, addr = 08:00:2b:3c:95:7f, irq = 5
> > Sending BOOTP requests...<1>Unable to handle kernel paging request at 
> > virtual
> > address 00000000, epc == 8010837c, ra == 801090b8
> 
> Karel do you have the System.map from that kernel and which functions
> these addresses indicate? Unplugging the PMAD to see if that works would
> be a first workaround I try.

Mmm. I'm afraid a can't reproduce the System.map. That reminds me
that I should upload a System.map file together with kernel binaries.

When there is a reason to upgrade the binaries, I'll will upload the
maps too. I'm hoping Harald can integrate Dave SCSI support. I would like
to see my TC SCSI card working, as well as the 2100/3100 onboard SCSI.

Regards,
-- 
Karel van Houten

----------------------------------------------------------
The box said "Requires Windows 95 or better."
I can't understand why it won't work on my Linux computer. 
----------------------------------------------------------

<Prev in Thread] Current Thread [Next in Thread>