linux-mips-fnet
[Top] [All Lists]

Problems with new RedHat(s)

To: linux-mips@fnet.fr
Subject: Problems with new RedHat(s)
From: "Vladimir A. Roganov" <roganov@niisi.msk.ru>
Date: Thu, 20 May 1999 20:11:23 +0400
Organization: NIISI
Sender: vladimir@niisi.msk.ru
Hi All,

1.
Installing RedHat 5.2 packages on our MIPS we detected what
egcs-c++-1.0.2-9.mipseb.rpm 
(from SGI linux site) is corrupted:

[vladimir@vladimir /tmp]$ rpm --nopgp --checksig
ftp.linux.sgi.com/pub/linux/mips/RedHat/5.2/RPMS/mipseb/egcs-c++-1.0.2-9.mipseb.rpm
ftp.linux.sgi.com/pub/linux/mips/RedHat/5.2/RPMS/mipseb/egcs-c++-1.0.2-9.mipseb.rpm:
size MD5 NOT OK

2.
Old HardHat5.1 NFS-based install uses more old RPMs component file
format when
used in RedHats >= 5.2.  We are composed available mipseb 5.2 and 5.1
RPMS with
some positive result (RedHat 5.15 ?) but looks like we need to update
some install root files.  
May be somebody already has ones ?  

3.
Is where anybody preparing _regular_ distribution of RedHat 6.0 for MIPS
?

Thanks in advance,
Vladimir.

<Prev in Thread] Current Thread [Next in Thread>