[Top] [All Lists]

Re: login problem in declinux-root ??

Subject: Re: login problem in declinux-root ??
From: Dave Airlie <>
Date: Mon, 10 May 1999 14:20:05 +0100 (IST)
In-reply-to: <Pine.LNX.3.95.990509114321.402B-100000@whale.dutch.mountain>
Can you send me your current fstab and rc.sysinit??

I think I've throughly messed my own ones up now ..

This is very wierd ... has anyone any ideas what might be causing this


On Sun, 9 May 1999, Richard van den Berg wrote:

> Hi Dave,
> On Sat, 8 May 1999, Dave Airlie wrote:
> > 
> > Hi,
> >     Previously I installed the decroot from the ftp site, and I
> > upgraded had to re-compile login, and then I was allowed telnet to the
> > machine, I since lost my tree and I today tried the same thing login still
> > doesn't work after a recompile ..
> I had to recompile login too.
> > Anyone any ideas on this one? or a login that works, also does it happen a
> > lot or is it only certain installs?
> Well, my 'fstab hack' is the only way I've ever been able to telnet to
> the box and I automated correct mounting in that part of rc.sysconfig
> and fire up inetd. I guess, I have to rewrite rc.sysconfig in order to
> see what is teesing me. Even making /sbin/init a symlink to rc.sysconfig
> doesn't make things work ok, the 'fstab hack' works again, a correct
> fstab and the box is unreachable. :-(
> Regards,
> Richard

------------ David Airlie,,airlied@skynet --------
Telecommunications Research Centre, ECE Dept, University of Limerick \   -- Telecommunications Researcher      \
--- TEL: +353-61-202695 -----------------------------------------------

<Prev in Thread] Current Thread [Next in Thread>