linux-mips-fnet
[Top] [All Lists]

Re: GCC 2.7.2.3 OR GCC 2.8.1 OR EGCS 1.1.x compile success?

To: linux-mips@fnet.fr
Subject: Re: GCC 2.7.2.3 OR GCC 2.8.1 OR EGCS 1.1.x compile success?
From: Mat Kovach <mkovach@mkovach.nacs.net>
Date: Wed, 21 Apr 1999 08:21:46 -0400
In-reply-to: <371D2716.5202F69C@cybermax.net>; from Robert Gash on Tue, Apr 20, 1999 at 09:17:10PM -0400
References: <371D2716.5202F69C@cybermax.net>
On Tue, Apr 20, 1999 at 09:17:10PM -0400, Robert Gash wrote:
: Has anyone had any success getting a recent compiler (ones listed in the
: subject) to actually compile under itself on a MIPS machine?  I've not
: been able to get any of them to compile under themselves (2.8.1 and
: 1.1.x have fails because of unknown Linux mipsel platforms).  Anyone
: know of a fix for this?  I'm using a RaQ and it needs an updated
: compiler (R4000/R5000 compatible) badly, but I can't get any to compile
: properly.

EGCS 1.0.2 compiles fine with the patch from ftp.linux.sgi.com.  I was
able to successfully compile it on a RaQ and it worked fine.  I can rebuild
the rpm and make it available at 

ftp://ftp.cleveland.lug.net/pub/Mipsel/test-rpms

late this afternoon if you like?

I believe there are still some issues with the newer egcs version on the 
mipsel platform.

-- 
Mat Kovach                                            mkovach@mkovach.nacs.net
      This e-mail is brought to you by the letter gamma and number e 

<Prev in Thread] Current Thread [Next in Thread>