linux-mips-fnet
[Top] [All Lists]

Re: Glibc-1.96 - need source

To: Madhu Krishnamurthy <krishm@taec.toshiba.com>, linux-mips@fnet.fr
Subject: Re: Glibc-1.96 - need source
From: ralf@uni-koblenz.de
Date: Mon, 23 Nov 1998 19:20:15 -0600
In-reply-to: <199811230532.VAA09962@yakuza.sanjose>; from Madhu Krishnamurthy on Sun, Nov 22, 1998 at 09:32:08PM -0800
References: <199811230532.VAA09962@yakuza.sanjose>
On Sun, Nov 22, 1998 at 09:32:08PM -0800, Madhu Krishnamurthy wrote:

> I have the "compiled library" for glibc-1.96. But I do not have the source.
> It is currently working with Linux version 2.1.36. The target platform is 
> mipsel-mips-linux. The host is sparc-sun-solaris2.5.1.
> 
> I now need the source. Can you please tell me where I can find the source
> for glibc-1.96. I could not find it at ftp://prep.ai.mit.edu/pub/gnu

That's a snapshot version, about two years old.  I think the filename was
libc-961212.tar.gz or so, it might be still available on ftp.fnet.fr.  Anyway,
lots of work has been done and that old stuff is toxic waste by now.  Get
a current version from ftp.linux.sgi.com.

> I would also appreciate if you can tell me which other version of glibc I 
> can use to work with Linux version 2.1.36. [for mips]

Get a current kernel from ftp.linux.sgi.com.  2.1.36 is toxic waste by now,
you don't want to deal with all it's bugs and incompatilibities with newer
stuff.

  Ralf

<Prev in Thread] Current Thread [Next in Thread>