linux-mips-fnet
[Top] [All Lists]

Re: Compiling milo ...

To: linux-mips@fnet.fr
Subject: Re: Compiling milo ...
From: Thomas Bogendoerfer <tsbogend@alpha.franken.de>
Date: Wed, 24 Jun 1998 20:48:52 +0200
In-reply-to: <199806241324.PAA01948@jordan.numerik>; from Michael Engel on Wed, Jun 24, 1998 at 03:24:17PM +0200
References: <199806241324.PAA01948@jordan.numerik>
On Wed, Jun 24, 1998 at 03:24:17PM +0200, Michael Engel wrote:
> there seems to be some kind of black magic needed to compile milo-0.27
> (which is the most recent version I found) ...

there is a milo-0.27.1 (maybe it's still on ftp.fnet.fr). You will need 
this version for your RM200.

> Could it be a problem with my crossdevelopment tools (gcc-2.7.2 and 
> binutils-2.8.1) or do I need a specific kernel source code version in 
> order to compile milo-0.27 ?

I've compiled milo-0.27.1 with the same crossdevelopment tools a couple
of minutes ago. I only had to modify libstand/memset.c as the declaration
of memset in that file is really bogus. And I've disabled the deskstation
stuff, because it didn't compile the first time, and I don't need it.

Thomas.

-- 
See, you not only have to be a good coder to create a system like Linux,
you have to be a sneaky bastard too ;-)
                   [Linus Torvalds in <4rikft$7g5@linux.cs.Helsinki.FI>]

<Prev in Thread] Current Thread [Next in Thread>