linux-mips-fnet
[Top] [All Lists]

Re: can't compile the milo source

To: linux-mips@fnet.fr
Subject: Re: can't compile the milo source
From: ralf@uni-koblenz.de
Date: Tue, 31 Mar 1998 14:44:11 +0200
In-reply-to: <199803311103.AA00054@ron.flab.fujitsu.co.jp>; from Toshihiro Sonoda on Tue, Mar 31, 1998 at 08:03:46PM +0900
References: <199803311103.AA00054@ron.flab.fujitsu.co.jp>
On Tue, Mar 31, 1998 at 08:03:46PM +0900, Toshihiro Sonoda wrote:

> I can't cross-compile the milo source on intex-linux.
> I want to cross-compile the pandora or milo.

The symbol _gp_disp is automatically generated by the linker when linking
PIC code.  Milo 0.27 doesn't compile on current MIPS crosscompilers
anymore; upgrade to 0.27.1.

In general building Milo is a troublesome, that's why the package includes
binaries.  Depending of what machine you're using Milo 0.27 can still be
used; on the SNI firmware 0.27.1 is required.

What machine are you using?

  Ralf

<Prev in Thread] Current Thread [Next in Thread>