linux-mips-fnet
[Top] [All Lists]

Re: linux-2.14.2.dec is obsolete!

To: linux-mips@fnet.fr
Subject: Re: linux-2.14.2.dec is obsolete!
From: "Houten K.H.C. van (Karel)" <K.H.C.vanHouten@research.kpn.com>
Date: Mon, 16 Mar 1998 12:25:44 +0100
Cc: K.H.C.vanHouten@research.kpn.com
In-reply-to: "Your message of Tue, 10 Mar 1998 20:03:19 +0100." <XFMail.980310200319.harald.koerfgen@netcologne.de>
Reply-to: K.H.C.vanHouten@research.kpn.com
Hi all,

Harald wrote:
> Fellow DECstation Hackers,
> 
> I've got good and bad news for you. First the good one:
> 
> The DECstation specific stuff is reintegrated into the latest Linux/MIPS 
> source
> tree which is 2.1.73! This kernel is tested on a kmin and a 3max+ and may
> work on maxines (I hope).
> 
> Now the bad one [Hmmm... where's that asbesto suit...]:
> 
> This Kernel will no longer work on pmax-alike DECstations, which are:
> DS2100, DS3100, DS5100 and DS5000/200! But relax, a few minor changes and
> you'll be back :-). I haven't had a chance to make these myself just because I
> don't have the hardware.

I'm trying to get a kernel running on a 5000/260. The machine runs currently
NETBSD 1.3, but I have not found a linux kernel that will load completely.
Any chances for one of the recent developments to improve this?


Thanks in advance,

-- 
Karel van Houten     
KPN Research, The Netherlands
Internet: K.H.C.vanHouten@research.kpn.com


<Prev in Thread] Current Thread [Next in Thread>