[Top] [All Lists]

Re: linux-2.14.2.dec is obsolete!

Subject: Re: linux-2.14.2.dec is obsolete!
From: (Michael Engel)
Date: Wed, 11 Mar 1998 00:13:17 +0100 (MET)
In-reply-to: <> from "" at Mar 10, 98 08:03:19 pm

> Fellow DECstation Hackers,
> I've got good and bad news for you. First the good one:
> The DECstation specific stuff is reintegrated into the latest Linux/MIPS 
> source tree which is 2.1.73! This kernel is tested on a kmin and a 3max+ 
> and may work on maxines (I hope).

Great !

> I will be uploading my source tree this evening and it should soon appear at:

There was a problem with uploading the file to our server, so there will
be a little delay ... Harald was only able to transfer about 3 MB. I'll
try downloading it to see if I can build a working kernel out of it.

Additionally, I'll try to provide the 2.8 binutils needed to compile the
new kernel.

        Michael Engel   (

<Prev in Thread] Current Thread [Next in Thread>